No "Integrations" link in settings

Comments

1 comment

  • Avatar
    Rachel Harrigan

    Yes, this is due to your permission settings. Please contact your administrator. 

Please sign in to leave a comment.